Intermittent DNS resolution errors on our service provider side

Minor incident LUTs Previewer (preview.lutify.me)
2019-10-22 23:08 IST · 7 hours, 59 minutes

Updates

Resolved

Between 10:30 AM and 6:30 PM PDT, Amazon AWS experienced intermittent errors with resolution of some AWS DNS names. Beginning at 5:16 PM, a very small number of specific DNS names experienced a higher error rate. These issues have been resolved.

November 4, 2021 · 17:24 IST
Investigating

At this stage we have determined that there are no actions we can take on our side. We are waiting for resolution of the issue by Amazon AWS. As the issue is happening intermittently we advise our users to try to load the app from time to time as not all loads are unsuccessful.

November 4, 2021 · 17:24 IST
Issue

Our service provider, Amazon AWS, are investigating reports of occasional DNS resolution errors with Route 53 and their external DNS providers. They are actively working towards resolution. This issue affects customer ability to access LUTs Previewer.

November 4, 2021 · 17:24 IST

← Back