Server migration from 2019-06-04 11:00 IDT to 2019-06-04 13:00 IDT

Scheduled maintenance Website (lutify.me) LUTs Previewer (preview.lutify.me)
2019-06-04 11:00 IDT · 2 hours

Updates

Monitoring

We are finished. All services are back to normal functionality. Please don’t hesitate to contact us should you find anything wrong.

November 4, 2021 · 17:24 IDT
Update

Everything seems to be properly migrated and we have verified data integrity. We are making some final checks to make sure everything works as expected. We will update as we continue with progress.

November 4, 2021 · 17:24 IDT
Update

Databases migration is complete.
We are checking the integrity of the data.
We will update as we continue with progress.

November 4, 2021 · 17:24 IDT
Update

Server data migration has completed.
We are currently transferring databases.
We will update as we continue with progress.

November 4, 2021 · 17:24 IDT
Scheduled

Hello,

During the above window, our team will be migrating some of our services to different servers to improve performance and reliability for our services.

Expected Impact:

During the migration, you will not be able to use our website at https://lutify.me. Additionally, you may be unable to login into our LUTs Previewer app. We will endeavour to keep this to a minimum for the duration of the change.

If you have any questions or concerns, please reach out to us by email or by opening up a ticket on your account.

November 4, 2021 · 17:24 IDT

← Back